Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
  • Страница:
  • 1
  • 2
  • 3

ТЕМА: Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 21 мая 2013 20:26 #41

  • mszerg
  • mszerg аватар
  • Offline
  • Администратор
  • Сообщений: 521
  • Спасибо получено: 40
  • Репутация: 18
а как на wr703n подключиться к интернету с протоколом PPPoE?

Я бы посоветовал поставить последнюю стабильную прошивку. Там есть встроенный вебинтерфейс, а в нем можно визуально настроить подключение PPPoE.

так там тока LAN есть, а WAN нету.

Интерфейс называется LAN, а подключение вы можете задать там какое хотите в том числе и PPPoE.
ПО крайней мере сейчас посмотрел оно там есть, проверить работу не могу т.к. я получаю инет по другому.
Возможно нужно подкоректировать firewall, что бы к вам с наружи не залезли.
Администратор запретил публиковать записи гостям.

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 25 мая 2013 17:22 #42

  • igor05011993
  • igor05011993 аватар
  • Offline
  • Новый участник
  • Сообщений: 18
  • Репутация: 0
А как сделать что бы роутер сам определял выше стоящий IP? так как бывает 192.168.0.1 и 192.168.1.1
Администратор запретил публиковать записи гостям.

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 25 мая 2013 22:10 #43

  • mszerg
  • mszerg аватар
  • Offline
  • Администратор
  • Сообщений: 521
  • Спасибо получено: 40
  • Репутация: 18
А как сделать что бы роутер сам определял выше стоящий IP? так как бывает 192.168.0.1 и 192.168.1.1
А зачем?

По нормальному для этих целей в сети служит DHCP сервер. Он выдает ip новым устройствам.
Администратор запретил публиковать записи гостям.

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 25 мая 2013 22:50 #44

  • igor05011993
  • igor05011993 аватар
  • Offline
  • Новый участник
  • Сообщений: 18
  • Репутация: 0
А как сделать что бы роутер сам определял выше стоящий IP? так как бывает 192.168.0.1 и 192.168.1.1
А зачем?

По нормальному для этих целей в сети служит DHCP сервер. Он выдает ip новым устройствам.

Так что бы на wr703n подключить к главному роутеру надо прописывать ip сети и dns.
Администратор запретил публиковать записи гостям.

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 27 мая 2013 13:14 #45

  • mszerg
  • mszerg аватар
  • Offline
  • Администратор
  • Сообщений: 521
  • Спасибо получено: 40
  • Репутация: 18
Не вижу проблем прописать их в ручную.

Иначе нужно настраивать dhcp сервер, на вышестоящем роутере, что бы он по сетевому названию вашего wr703n выдавал ему все время один и тот же ip. Иначе он при перезагрузке может поменяться. Но это могут далеко не все роутеры.

Поэтому тут и описан ручной случай.
Администратор запретил публиковать записи гостям.

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 27 мая 2013 13:19 #46

  • mszerg
  • mszerg аватар
  • Offline
  • Администратор
  • Сообщений: 521
  • Спасибо получено: 40
  • Репутация: 18
Если ip вам не важен, то можете прописать вместо
config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.2.200'
option netmask '255.255.255.0'
option gateway '192.168.2.221'
option dns '8.8.8.8'

следующее

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'dhcp'
Администратор запретил публиковать записи гостям.

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 28 мая 2013 23:28 #47

  • igor05011993
  • igor05011993 аватар
  • Offline
  • Новый участник
  • Сообщений: 18
  • Репутация: 0
А можно настроить полноценый wan на провод?
А на wifi повесить lan?
Администратор запретил публиковать записи гостям.

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 29 мая 2013 12:12 #48

  • mszerg
  • mszerg аватар
  • Offline
  • Администратор
  • Сообщений: 521
  • Спасибо получено: 40
  • Репутация: 18
А можно настроить полноценый wan на провод?
А на wifi повесить lan?

Закрываете фаерволом доступ из вне и у вас полноценный wan. Wifi там проще простого настривается и веб интерфейса.
Администратор запретил публиковать записи гостям.

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 24 март 2014 00:33 #49

  • Novus plastic polish
  • Novus plastic polish аватар
Good post. I learn something new and challenging on websites I stumbleupon
every day. It will always be interesting to read articles from other authors and use something
from other web sites.
Администратор запретил публиковать записи гостям.

Настройка точки доступа wifi на роутере wr703n с прошивкой openwrt 06 июль 2014 18:51 #50

  • acid reflux symptoms
  • acid reflux symptoms аватар
With havin so much content and articles do you ever run into any
issues of plagorism or copyright violation? My site has a lot of
exclusive content I've either written myself
or outsourced but it looks like a lot of it is popping
it up all over the web without my authorization. Do you know any techniques to help prevent content from being ripped off?

I'd genuinely appreciate it.
Администратор запретил публиковать записи гостям.
  • Страница:
  • 1
  • 2
  • 3