Добро пожаловать, Гость
Логин: Пароль: Запомнить меня

ТЕМА: Toshiba MQ01ABF050H через sata-usb к Openwrt

Toshiba MQ01ABF050H через sata-usb к Openwrt 07 янв 2015 19:23 #1

  • vladdi
  • vladdi аватар
  • Offline
  • Осваиваюсь на форуме
  • Сообщений: 36
  • Репутация: 0
Есть винт: Toshiba MQ01ABF050H, 500GB, sata3 , Advanced format.
Хочу подключить его к роутеру через переходник sata-usb. Проблема: не видится нормально в линуксе ( в роуторе и на машине с линукс) через переходник, хотя другой винт ide нормально видится и подключается (через этот же переходник). Как можно решить эту проблему??
Администратор запретил публиковать записи гостям.

Toshiba MQ01ABF050H через sata-usb к Openwrt 07 янв 2015 19:38 #2

  • mszerg
  • mszerg аватар
  • Offline
  • Администратор
  • Сообщений: 504
  • Спасибо получено: 37
  • Репутация: 13
А если подключить его к машине с линук напрямую к sata разъему он нормально работает?

Если нормально, то тогда предположу, что ему не хватает питания от usb для старта. Нужен usb-hub с внешним питанием.
Администратор запретил публиковать записи гостям.

Toshiba MQ01ABF050H через sata-usb к Openwrt 07 янв 2015 19:55 #3

  • vladdi
  • vladdi аватар
  • Offline
  • Осваиваюсь на форуме
  • Сообщений: 36
  • Репутация: 0
Отдельно работает корректно, питание отдельное. Причем пробовал его форматировать в линукс напрямую , а затем подключать через переходник - так же не работает корректно.
Администратор запретил публиковать записи гостям.

Toshiba MQ01ABF050H через sata-usb к Openwrt 07 янв 2015 20:01 #4

  • mszerg
  • mszerg аватар
  • Offline
  • Администратор
  • Сообщений: 504
  • Спасибо получено: 37
  • Репутация: 13
в чем проявляется некорректность?

Выложите под споллер лог команд на роутре, либо прикрепите файлы с ними предварительно за архивировав зипом.
dmesg
logread
Последнее редактирование: 07 янв 2015 20:02 от mszerg.
Администратор запретил публиковать записи гостям.

Toshiba MQ01ABF050H через sata-usb к Openwrt 09 янв 2015 14:21 #5

  • vladdi
  • vladdi аватар
  • Offline
  • Осваиваюсь на форуме
  • Сообщений: 36
  • Репутация: 0
Пришел к выводу: винт sata3 не работает через переходник - стационарный линукс пишет : устройство не примонтировано. При этом в винт sata2 без проблем работает ( при тех же условиях).

Попробую поискать другой переходник.
Последнее редактирование: 09 янв 2015 14:22 от vladdi.
Администратор запретил публиковать записи гостям.